Vai al contenuto
Accedi per seguirlo  
maldrick

Programma GARONAV

Recommended Posts

Setti la COM in GN correttamente presumo, a 4800baud, ed NMEA come protocollo?

Potrebbe anche dipendere dal fatto che il nuovo chipset implementatao nel tuo GPS abbia problemi con GN,non lo escludo...

Ad es:Garo ha un tipo di GPS,io un' altro, e nei test che facemmo x implementare sia NMEA che SIFR "puro" come protocollo,non avevamo gli stessi risultati,ma succedeva solo con GPS puramente SIRF,settati a maggior baudrate quindi,es. i BT,con quelli NMEA a 4800baud non c'erano problemi,almeno con quelli testati da noi,compresi quelli prima serie dei BU-xxx,ma non con chipset aggiornato come il tuo pero'...

Mauri

Mauri

4800 baud NMEA :) controllato prima... strano...

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Ho un problema con garonav...in pratica quando devo selezionare un percorso città....via....numero civico...nn ci vede la barra in alto per scegliere questi parametri,ma vedo solo la lista delle città! La risoluzione che uso è 800x 600 e rimane appena fuori la zona cliccabile x via e numero!

E' colpa della SKIN?

Quale è la migliore per risolvere questo problema? Io attualmente uso la predefinita di garonav!

Grazie

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Ho un problema con garonav...in pratica quando devo selezionare un percorso città....via....numero civico...nn ci vede la barra in alto per scegliere questi parametri,ma vedo solo la lista delle città! La risoluzione che uso è 800x 600 e rimane appena fuori la zona cliccabile x via e numero!

E' colpa della SKIN?

Quale è la migliore per risolvere questo problema? Io attualmente uso la predefinita di garonav!

Grazie

E' colpa o tua o dei settings che usi tu!

Prova ad usare la mia skin sia di GN che la v.6 di RR,e se usi un 7" VGA come monitor, settato a 800 x 600,non hai sicuramente problemi.Leggi la guida in questa sezione "Garonav".

PS-non e' che usi 120dpi invece degli standard 96dpi nel tuo Sistema,presumo XP con SP2,visto che ormai e' stato detto almeno centinaia di volte!

Mauri

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Ciao Mauri,

Ho fatto anche la prova della tua versione, ma niente...quindi ho formattato ed ora funziona tutto benissimo. Approfitto per chiederti pero' se e' normale che quando apro GN con la tua skin con RR quindi, mi compare in basso a dx. mi sembra, V.5...quando ho messo appunto la V.6?

Per il resto tutto ok!!!:D

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Ciao Mauri,

Ho fatto anche la prova della tua versione, ma niente...quindi ho formattato ed ora funziona tutto benissimo. Approfitto per chiederti pero' se e' normale che quando apro GN con la tua skin con RR quindi, mi compare in basso a dx. mi sembra, V.5...quando ho messo appunto la V.6?

Per il resto tutto ok!!!:D

Si' tutto ok, semplicemente ho dimenticato di correggere nel *.jpg_off dello screen GPS il "5" aggiornandolo con "6"...solo un fatto di disegno skin, nulla a che vedere con la funzionalita'.

Bene che ora funzioni tutto,evidentemente avevi qualcosa prima della formattazione che creava errori....quasi sicuramente il .NET Framework2 di prima battuta non adatto.

Mauri

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Crea un account o accedi per commentare

Devi essere un utente per poter lasciare un commento

Crea un account

Registrati per un nuovo account nella nostra comunità. è facile!

Registra un nuovo account

Accedi

Hai già un account? Accedi qui.

Accedi ora
Accedi per seguirlo  

×

Important Information

Utilizzando questo sito, accetti i termini e cookies: Termini di utilizzo.